Base layer no longer shows in Storyline 360

I imported a Storline2 project into 360 but when editing, the base layer no longer shows in other layers (even when I specify it to show). It works on preview, but I want the base layer (say one half of the slide) to remain whilst displaying say, graphics on other layers, so if the base layer doesn't show, it is difficult to position other stuff on the other layers.

Was this deliberate or is a glitch in 360?

12 Replies
Peter Owen

Thank you, I didn't notice that, it does work, but now I am going to ave to check that for hundreds of slides :-( Where will I find all the other differences between Storyline 360 and Storyline 2?

I have sent a message to support to suggest that users should be able to decide on the default appearance of the base layer to be visible or not, to save people like me hours and hours of having to change slides when converting to Storyline 360!

Crystal Horn

Hey Peter.  Thanks for that feedback!  Here's an article from our Storyline 360 User Guide about working with layers.  While it doesn't give a comparison to SL2, it will provide you with some guidance on the new look and features that Storyline 360 offers!  Here's a link to all the tutorials and user guides for a more comprehensive look:

articulate.com/tutorials

Thanks again for sharing your thoughts.

Ashley Terwilliger

Hi all,

Great news! Articulate 360 Update 4  was just released, and included a number of fixes which you can see in the release notes available here.  The item you all may be particularly interested in is how we fixed various issues where upgraded SL2 files into SL360 caused issues with how the base layers were showing.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Let us know if you have any questions, either here or by reaching out to our Support Engineers directly.

Rob Skeet

HELP!!!

I'm in the middle of production and building an interaction and I can no longer see the base layer in either preview or edit mode.

I updated to 3.20.16814.0 and all objects on the base layer are hidden even though the eye is locked on the base layer. this appears to be a glitch in the update.

when I look at the timeline for the layer, there is no master eyeball for the base layer.  This worked perfectly fine in previous editions.  HELP!!!!

Rob Skeet

Thank you Wendy.

so it turns out I imported slides from PPT which for some reason set the layer background transparency to 0. it appears like the base layer is hidden.  I went into layer background settings and set the background to 100% transparency and low and behold, there was my base layer.  crisis averted!