Big trouble with STORYLINE

Hello,

Today I worked on my project and I tried later to reopen it but it doesn't work anymore. I got message like this " PROJECT IS LOCKED BY AN OTHER PROCESS" ??? See attachment below

I tried an other project and I get a same message.

I tried to reinstall STORYLINE 360 but is impossible !!! See attachment below.

Please help me I'm really disappointed :-(

GP

5 Replies
Ashley Terwilliger

Hi Gilles,

Let's see if we can get you back up and running with these simple troubleshooting steps.  Also, it's a good idea to check that you're following the guidelines here for working on project files, as that'll help prevent issues that can ultimately lead to corruption. 

If you're still stuck after checking those two pieces, our Support Team is available 24/7 for more help! Reach out to them using this link and you'll have an option to share your project file as well. 

Brandy Rainwater

I have similar issues if I open and close a project multiple times throughout the day. I have to open my task manager and shut down Peek 360, even though I never launched Peek to begin with. If that doesn't work I have to copy the project (I paste it in the same folder) and then I can usually open the original or I can open the duplicate and delete the one that doesn't open.