Blank page on LMS

Hello,

I'm exporting to LMS, but both on Saba and SCORM Cloud, I'm getting a plain blank file when I try to open the course.

I opened the index_lms.html, changing the first frame like this:

<frameset rows="100%,0%,0%,0%" onload="Start()" border="0" onbeforeunload="Unload()" onunload="Unload()">
        <frame name="scormdriver_content" src="story.html" scrolling="false">
        <frame name="AICCComm" src="lms/AICCComm.html">
        <frame name="rusticisoftware_aicc_results" src="lms/blank.html">
        <frame name="NothingFrame" src="lms/blank.html">
    </frameset>

It worked, as it now opens the course fine. Yet I don't know if this is the right solution. The  course will run on a SABA 5.4 LMS.

Yet, I'm not sure this is correct. Could someone throw some advice?

Thanks in advance!

7 Replies
Ashley Terwilliger-Pollard

Hi Israel, 

I'm not certain about the changes you made within the index_lms.html file, as we don't support editing the published output, but are you able to share the .story file here and I can try publishing as well?  If you'd prefer to share it privately, please send it along here. 

Additionally, if your course is not reporting completion, you may want to review this troubleshooting article first. 

Ashley Terwilliger-Pollard

Hi Israel,

Since this is happening across any Storyline project you're using, I'd suggest to begin by conducting a repair of your Storyline software.  Please also confirm that your system meets the system requirements outlined here, and that you're working on creating these files locally as described here.  

If you're still having difficulty after checking those items, please connect with our Support team.