Bug error report upon publishing - may be caused by import of slides with screen recordings

Apr 19, 2019

Hello. I'm currently working on building a simulation based course in Storyline 360. The Instructional Designer has captured the screen recordings in a separate Storyline file. What I had been doing was copy/pasting the screen recording slides from his Storyline file to my Storyline file, and this is when the bug begins to appear. Upon publishing or even previewing a slide locally, the follow error message appears:

"We're sorry, something went wrong with Storyline and it might close. You can help us fix the bug by sending us information on what went wrong..." (See attached screenshot of full error)

I've also tried the import process to import his screen recording slides into my course. Still didn't work. Got the same error.

Could one of the files be corrupt? Is there a way to fix this without having to start over with a new Storyline file and importing slides? (We use a custom GUI)

I'll provide the files in private communications, if needed.

7 Replies
Crystal Horn

Hi there, Tim. You can try to narrow down corruption in either file.

  • Before importing the slides from one file to another, are you able to publish either the screen recording file or your Storyline file? Are you able to preview the entire project before and after import?
  • Also check that you are working locally. How did you transfer Storyline files from your coworker's machine? Best practice is to zip the file, share it, and download it onto the C: drive to open and continue working.

Let me know what you think about those two avenues!

George Swirszcz

I'd like to weigh in, as I think I have a similar issue.  I cannot preview or publish my SL360 project without getting an error.  Images and text to speech are in the timeline but are not appearing in the slide, etc.  how can I recover what I have without having to recreate it?  please see the attached.  any help would be appreciated.

Ashley Terwilliger-Pollard

Hi George,

I ran into the same error and noticed that although I could see the slide content in the thumbnail of story view, I couldn't see any content on the slide. That's typically a sign of corruption, so I'd start by confirming that you've followed along with the best practices outline here. Next, you can look for an earlier version of your project in your temp folder. 

Here's how to check: 

1. Open this folder in Windows Explorer:  


2. Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop. 

3. Change the file extension of the copy on your desktop from *.tmp to *.story. 

4. Double-click the file to open it in Storyline. 

Michael O'Sullivan

I have a similar but slightly different problem. SL 360 started crashing when I try to preview  a slide at first every now and then, but now all the time and even when I change to another project it will not preview at all.

I have tried previewing the entire project containing the slide where the problem first occurred and still it locks up although no error message.

It started happening on slides I imported from .ppt - but now will not work on material I have created natively in SL360.

I have tried rebooting the s/w and running any outstanding updates but nothing seems to work. Any ideas?

Ashley Terwilliger-Pollard

Hi George, glad to hear that helped and that things are back to working order! 


Do you also have screen recordings in your course, or Storyline is strictly crashing with the preview of any file? If the latter, I'd still start by confirming that you've followed along with the best practices outline here.  Next, try a brand new Storyline file and see if that previews. If so, you can look at importing your existing course into a new Storyline file. 

You can also go through the repair steps outlined here. And, if you're still hitting a wall, connect with our Support Team and they can help you pull some crash logs to find the cause! 

This discussion is closed. You can start a new discussion or contact Articulate Support.