Button won't save replacement text

Storyline 2.

I am trying to create a standard feedback slide in Feedback Master. I have a button that defaults to say "Button." I want the button to default to say "Continue." When I click on the button, the font seems to change, and the text constricts... Ok. Weird. But typing in the word "continue," once I click away, the text goes back to "Button." Rude.

Any ideas on what's going on here? I'd like to keep the font and the kerning. I just want it to say "Continue."

3 Replies
Alyssa Gomez

Hi there Jazzmine!

Take a Peek at how I tested your file. It looks like the button correctly says "Continue" there. Is that how it looks on your end? 

If you're seeing something different, let's first be sure we're both using the same update of Storyline 2. I'm using Update 12--are you also on that update? 

Ashley Terwilliger-Pollard

Hi Jazzmine,

Thanks for the video. When I opened your file, I saw that adding in a new question slide and applying that Feedback master allowed the buttons to appear and show that it was written as Continue.

Since it's a placeholder button on the main Feedback master that is built in, you can edit the text on the Text Placeholder. 

I did notice some other odd behavior while working in your file, so I did want to check if you were working locally and confirm the update. You can check by going to the Help tab -> About Articulate Storyline. Working off a network/shared drive or using an older update is known to cause some odd behavior while working in Storyline.  

Let me know if you need anything else!