Can't open slides. And, slide thumbnail sticks to cursor in story view after Storyline 360 error, "something went wrong".

May 06, 2020

I need help. Can somebody have a look? 

I spent over a week on this Storyline 360 project and the project has been in use in a course for over a month. Recently the instructor found an error and wants a simple republish. Today I tried opening the project and cannot open the slides without getting a "storyline 360 error" "something went wrong" dialog.

When I open the file I'm shown the Story view. When I try to click or double click slide 1 the crash happens. When I close the error window, the slide is now stuck to my cursor (see screenshot) and I cannot do anything else but to close out of the application using the exist X in upper right. Frustrating. 

I've tried looking in auto saved folders and there's no rollback file available. Additionally I tried opening archived versions which I backed up at time of last publish, AND, opening earlier versions of the project. All behave identically. It's as if Storyline application itself has changed, though I haven't updated it or changed operating systems etc. 

I've attached the project. And, the stuck cursor-slide screenshot. 

Thank you,
Mike

OS - Win 7, on virtual machine (Parallels 11) running on Mac 10.12.4

3 Replies
Ren Gomez

Hi Mike,

Sorry to hear you're running into this issue! I took a look at the file and didn't run into any problems opening up a slide. 

I would first ensure that you're working locally and that the file is saved to your desktop. Then, I would try to import the course into a new file.

To do this, open a blank file of Storyline and go to File->Import. Select Storyline and find your file. 

If that doesn't help, try a repair of Storyline 360 and see if that does the trick! 

This discussion is closed. You can start a new discussion or contact Articulate Support.