Can you turn the count-down timer off on select scenes?

Hi--I'm putting together several scenes, and only want the timer to run on three  of them, which are timed exams. However, now the timer is showing up on my first scene, which is the training part and isn't timed.  It does have quiz questions in it, but they are in their own question bank and don't have a results slide connected to them because they are not graded and have unlimited tries.  Is the timer connected to the project as a whole, or can it be scene-specific? 

Thanks!

-Kathryn

4 Replies
Christine Hendrickson

Hi Kathryn,

Are the quizzes tied to the same results slide? If so, this may be why the timer is being applied to all slides/scenes with questions. If you haven't already, you may want to have a separate results slide for the quizzes that you don't want to be timed. This should resolve the problem for you. 

You can find this information by selecting the results slide and selecting "Edit Results Slide":

If changing this option doesn't fix the problem, can you post the .STORY file here so I can take a look? You're also welcome to send it over to our support team privately, if you prefer. 

Thanks!