Cannot save presentation

Mar 24, 2017

Hello-  I'm having trouble saving some updates that I made to one of our presentations.  It gives me an error saying the project file could not be saved.  Cannot access a disposed object.  Object name:  Storypackage.  I'm not sure what that is or how I might access it.  Any help would be appreciated!


3 Replies
Justin Grenier

Good Morning, Debbie.

Happy to help!  I have a few questions:

  • What changed on your computer recently that might be contributing to this problem?  Was there a Windows Update?  ...a change to network security?  Modified permissions on your machine?  Is it possible that you're running out of disk space?
  • Are you saving your content to your local hard disk (usually the C: drive)?  Saving to a network drive (or to a local folder that quietly redirects to a network drive) can cause a lot of problems like this.
  • Does this problem affect all .story project files or just some files?  Have you tried performing a Save As to another location?

Let us know what you think, and we're always available here to work with you one-on-one if that's easier!

Debbie Hunter

Thank you for your quick response.  I'm not aware that any thing changed on my computer.  I was working in the file yesterday and it was saving as it should.  Today when I made some changes and tried saving is when I received the message.  Maybe the company made some changes last night, I don't know for sure.

I did try the Save As option with the same result.  I found a work around by copying the scenes into a new file.

Thank you again for your help and suggestions.

This discussion is closed. You can start a new discussion or contact Articulate Support.