Cannot use new template

Hi everyone,

I bought Articulate Storyline today and i'm trying to get some new template but it's not working.
I downloaded the template then when I open Articulate and want to make a new  slide and try to select the template I have this message :

"Could not open project

c:\users\myuser\appData\local\temp\articulate\storyline\452eccsd54.storytemplate is beign used by another process
or you not have the proper security permission to access this resource."

 Thanks for helping me.

9 Replies
Justin Grenier

Good Morning Adina, and welcome to Heroes!

This Knowledge Base Article seems to apply to your error message.  Can you give it a look and let us know what you find?

In addition, be sure to check out Jeanette's Tutorial on Using and Creating Storyline Templates.  Please let us know if you continue to have trouble.  Thanks!

Joan Hokenson

Adina and Justin,

I too have experienced the same error. I have completed all updates and still have the error. I have uninstalled and reinstalled, and updated again, and still have the error. What our tech found was that the ".storylinetemplate" opens as read only. If I go in and uncheck the read only, all templates show up and work. I didn't receive this problem until October 4, 2012 when I downloaded a template of the 4-NotebookTabs. Prior to that all worked find.

I have attached a snapshot of the template file showing it is read only.

Justin Grenier

Thanks for adding your experience Joan, and welcome to Heroes!

I have been unable to reproduce the behavior of downloaded templates being set to Read-Only, but it looks like some versions of Firefox will enable the Read-Only attribute for all downloaded files.  Could you try using a different browser other than the one you've been using to download Templates?

Un-checking the Read-Only attribute is an OK work-around, but it doesn't seem like you should need to do that every time!