Cannot Use "Player" button in Storyline 360

Hi all,

Anyone knows that if clicking on "Player" button in Storyline 360, it cannot be opened up, and a table popped up like below.

 I also tried all other projects on Storyline 360, all has the same issue and the same table popped up every time.

Any idea about what I have to do to fix it?

Thanks

Phoebe

4 Replies
Wendy Farmer

Hi Phoebe

looks like something in your file may be corrupt - could be a slide, a text box or other object on a slide.

Have you tried creating a new file and importing your current file in to see if it works?  If it still crashes, you could create a new file and then import the slides in one by one to isolate the corruption.

Phoebe Lu

Thank you Wendy for the info. But I just also tried other Storyline 360 files, all of them had the same issue - the "Player" button cannot be opened up at all and had the same table pop up. Does it mean sth wrong with my Storyline 360 other than the specific file?

I will try your solution to see if it works.

Thanks

Phoebe

Phoebe Lu

Thank you Wendy for this solution. Hmm, Good to know this solution but I may use this solution in the future for some other issues. :-)

Actually, I just have got the right Flash installed on my laptop, then the problem is solved and the Storyline 360 works very well now. :-)

Thank you !!!