Chrome won't play published with "Lock player at optimal size."

Hi,

I'm having some trouble and use some help. I have a file I published at 1024 X 768 and the player set to "Lock player at optimal size." Works okay in IE and Firefox, but not Google Chrome. Unfortunately, it's a requirements of my client.

Any thought how to view Storyline with Chrome when player is set to "Lock at optimal size?"

Thanks,

Rick

9 Replies
Ashley Terwilliger

Hi Rick,

Have you already reviewed the tutorial here on how to resize the browser screen?  

You'll have the following options to choose from:

  • Display at user's current browser size: With this option, when the course launches, it'll display in a browser window at whatever size the learner's browser is currently set to.
  • Resize browser to optimal size: If you choose this option, when the course launches it'll automatically resize the learner's browser to match the course's optimal size. The optimal size is whatever you've chosen as the story size, plus any additional height or width to accommodate the course player. Depending on the features and controls you've included on your player, the player can add between 20 and 260 pixels to the width of your course, and between 20 and 118 pixels to the height. If you need help understanding the features and controls available on your player, check out this tutorial
  • Resize browser to fill screen: If you choose this option, when the course launches, it'll automatically resize the learner's browser to fill the whole screen.

You'll also want to adjust the player size to 

  • Scale player to fill browser window: This causes your published course to fill the user's browser window. 

What happens when you view it within Chrome? It's my default browser, and I haven't experienced any difficulty with it. Are you able to share the .story file here with us to take a look at? If you'd prefer you can also send it along here. 

Rick Blunt

Hi Ashley,

Thanks so much for replying. I actually have six different "prototype" versions. I used every combination or Browser/Player settings. When I published them at our site for folks to look at, all three combinations with the Player set to "Lock player at optimal size." Those three do not show up in Chrome when I try to view them.

Please, take a look and tell me what you think:

www.linkvisum.com/client/faa/rg/1

www.linkvisum.com/client/faa/rg/2

www.linkvisum.com/client/faa/rg/3

www.linkvisum.com/client/faa/rg/4

www.linkvisum.com/client/faa/rg/5

www.linkvisum.com/client/faa/rg/6

Thanks for the help,

Rick

Rutwin Geuverink

Hi Rick,

Just clicked on each of the links you've provided, and they all correctly show up in Chrome.

(They also work fine in the "Dragon" browser, which is based on Chromium)

Please make sure that you have the latest Flash Player installed and enabled in Chrome.

https://support.google.com/chrome/answer/108086?hl=en

Let me know if this fixed the problem!

Cheers,

Rutwin

Rutwin Geuverink

Rick,

Just wanted to let you know that the 3 demos with the option set for "lock player to optimal size", didn't load when I had a certain browser extension loaded. So in case you (or your client) are still experiencing issues with these demos in Chrome; ask them to disable any extension they might have enabled. When this indeed solved the issue, re-enabling and test the extensions one-by-one will pin-point the problem causing extension.

In my particular case it was the IDM (Internet Download Manager) extension which caused the issue. Disabling it in Chrome alone didn't solve the issue, it actually had to be disabled in the options of IDM as well.

See screenshot below:

I have seen the same extension causing audio playback issues, which makes sense since the program captures sounds before the browser is able to. Although I don't quite understand how this could affect the playback of projects when the "lock to optimal player size" option is selected - but it did, and by disabling the IDM Chrome integration the problem disappeared.

Let me know if this solved the problem,

Rutwin

Leslie McKerchie

Hi Kayla!

Articulate Storyline requires Microsoft Windows to be configured with 96 DPI (dots per inch). If Windows is using a different DPI setting, you may experience erratic behavior, such as:

* Elements of the application are misplaced or distorted.
* Objects are misplaced or distorted when previewed or published.
* Zoomed images don't work as expected.
* Font sizes are incorrect after using the translation features.

Here's how to switch to 96 DPI.