8 Replies
Meg Storey

Thank you for your help.  I have selected the Captions box under Controls in the Player for the course.  In the player, it appears that it is activated based on the view in the player, but when I preview and publish the course, the captions are not available.  I have not set up any triggers, but I didn't remember having to do that when I used captions in other courses?

Ashley Terwilliger

Hi Meg,

If you've already checked that the CC icon is enabled in the player and that those slides have audio, and you're still having trouble, it would help to take a look at the .story file in question! 

Are you able to share a copy of your file with us? If so, you can upload at this link using the Add Attachment button or you always have an option to share privately with our Support Engineers. Either way, we'll delete it when done testing.