Corrupt Files / SL 360 Version Issue: New Issue with a Seemingly Old Problem

~3 months ago I created a demo module to show Storyline 360's capabilities to an internal team I am assisting. A few weeks ago my IT department refreshed my laptop (gave me a new one) and I had them do the local download for my 360 account on my new laptop just like they had done for my old laptop.

Now, when I try to open the Storyline file I mentioned above on my new laptop I get the "This project is invalid or corrupt. It may have been created in an older version of SL." error. The thing is, I still have my old laptop so I can login to my 360 account on the old laptop and the file opens just fine so I know it is not corrupted.

I tried doing the %appdata% fix and the temp file works fine on the old laptop, but not on the new laptop under the same account.

I need to get the file to the internal team so they can save time not having to recreate my wheel. Their developer gets the same error when they try to open the file with their 360 account.

Any help?

24 Replies
Ashley Terwilliger-Pollard

Hi Brian,

A couple questions to narrow down what's happening here...

Do you have the same update of Storyline 360 installed on both computers? The latest is Storyline 360, build 3.21.17083.0 so I'd suggest checking if they're using something drastically different.

Also, how are you sending the .story file to the new computer? I'd want to make sure you're saving and opening the project file from a local drive (such as your C: drive or desktop) following along with the other guidelines here to help prevent corruption. 

Lastly, on the computer where the file works, try importing it into a new Storyline project file and attempt to share that copy (following the guidelines above). 

Michele Patla

I am having the same problem now and using the most up to date of SL360.  I worked all day on these changes, locally, saved often, and now that I am trying to re-open the file, the error says the file is corrupt or made from a different version of SL.  HELP!

Crystal Horn

Hi there, Michele.  I saw the same error message when trying to open your file on my end.  I also tried importing the slides into a new project, and I got a similar error message about corruption.

Let's see if we can find a working version of your course saved to your temporary files.  Here's how to check: 

1) Open this folder in Windows Explorer: %appdata%\Articulate\Storyline 

2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop. 

3) Change the file extension of the copy on your desktop from *.tmp to *.story. 

4) Double-click the file to open it in Storyline. 

We are happy to help you with this process if you get stuck!  While it's hard to nail down the cause of corruption, we offer some tips to help reduce the risk.

Leslie McKerchie

Hi Chris,

File corruption is a tricky thing and it looks like you've already taken a look at your temporary files as Crystal shared above. 

Nicole shares some great tips for preventing file corruption in this article.

The main item, as Ashley shared above, is to be sure that you are working locally. 

Another one of our community members, Wendy, suggests making a copy of the file and renaming if you'd like to try that as a next step.

Are you working in a corporate environment where there may be a backup you can restore to?

Ann Salerno

Hi and Thank you for trying.

I tried everything in this post and others -- nothing worked. The file shows as the right size, etc, but stubbornly will not open. Also disappointing, I went back to an older version, as I do save and rename for some partial insurance, and after about an hour of working, the program froze and I lost that file as well. 

Leslie McKerchie

Thanks for the update Chris. Sorry to hear that you were not able to recover the file.

Are you working locally with your software and the project files, typically this is your C: Drive? I'd be sure to take a look at the document I shared above and see if the possible culprit can be identified so that you do not run into this issue again.

Dawn Chamberlin

Hello. I am having the same issue. I have the latest version of Storyline 360 and work locally. This problem appears to happen when I import slides from another Storyline 360 file. In the past two weeks, I have had 4 files corrupt when I import slides. I have been saving several versions as I build the files and have clearly identified that the issue happens once I import Storyline slides into a another Storyline file.

I have tried every fix posted and nothing is working. I have also tried importing slides from the corrupt file into a blank file and get an error message. I can see all the slides, but can't import them.

I need help as these are a lot of work to build and I am losing massive amounts of time rebuilding these files. One of the files in question is attached.

Vincent Scoma

Hey Dawn,

I am sorry to hear about your experience with those corrupted files. I also received an error message when trying to open your file. It sounds like you have done quite a bit of troubleshooting already. We are more than happy to help! 

I am going to be submitting a case for our Support Engineers on your behalf. Be on the lookout for an email coming your way shortly! 

In the meantime, please let us know if you have any additional questions! 

Dawn Chamberlin

Just to let anyone else who is having a similar issue, it appears that having Storyline recording videos on slides that you import into another file are causing corruption issues such as those reported in this thread. Once I removed the video from the original file that was being imported into another file, I stopped getting corruption issues.

Katie Riggio

So sorry that happened, Vanessa!

With your permission, we can take a closer look at the affected .story file to track down the culprit and try to restore a working version of the course. You can send it privately to us by using this link, and we'll delete it after troubleshooting! 

Also, if you do run into a corrupt file again, Storyline 360 now helps you recover the project.

Rory Lavender

Hello again. Even though we are -definitely- working locally now, we are still having huge issues importing slides and whole stories. When the files are standalone, they work fine. Once we import, we have issues, In most cases, if we can open the file again and remove the import, the file works again. But that still leaves us with a big problem with our process, which is to import stories and slides into other stories. Just wanted to keep this going to say, one piece of the puzzle was solved, but we are still having issues.

**Update**
The 21JAN build went a long way to solving our problems.  Thank you. I thought I was going crazy.
January 21, 2020 (Build 3.36.21213.0)

Katie Riggio

Greetings, Rory!

I appreciate you keeping us in the know, and I'm so sorry to hear this issue has resurfaced.

I'm going to share your latest detail with our Engineers to get a better understanding of what's happening here. Look out for their email—and since you have Articulate 360 for Teams, you'll get priority support!