Custom buttons disappearing when published

Hi All, 

I am having an issue with a course where an object (in this case it's a custom pause button that's reused in several slides) is disappearing when the course is published. I search through previous discussions and found related posts where images were disappearing and as suggested I installed the latest updates and republished the course but no luck. I can't find an obvious reason why this is happening and the button stays on screen for the duration of some slides and just disappears halfway through the slide on others. I have deleted the buttons and added them again but the issue persists. I did a sample of the slides to share here but there's no point as it doesn't happen on that version (typical!). I just wanted to put it out there to see if anyone has any ideas or if this has happened to you? Thanks!

3 Replies
Lauren Connelly

Hi Mary!

Sorry, you're running into this issue! Are the buttons set to appear during the entire timeline or a specific part? 

Also, how are you publishing the course? For Web, LMS, or Review 360?

Lastly, are the buttons not appearing on every slide or a specific slide?

I don't see that we've logged a similar bug within Storyline 360. Once I gather more details, we'll try to figure out the fix!

Lauren Connelly

Hello Mary!

Thank you for those details. It sounds like custom buttons aren't appearing on all slides when publishing for Review 360. Have you tried publishing for Web or LMS to see if the behavior is different?

Have you tried using a different browser to see if the buttons are missing when viewing the course in every browser?

If you'd like us to look at your project to determine the fix, you can upload it to our team using a support case.