custom navigation back button/ cue point issue

Hello!

I have set up multiple cue points for the learner to progress through the dialog boxes at a pace that they can control (since I am not using audio narration). This means I have created a custom navigation for my course however I am unable to get the custom navigation back button to work. I have tried,

  1. Jump to previous slide when user clicks back button
  2. Jump to slide #1.1 when user clicks back button
  3. Jump to 2.35 seconds (previous cue point) on this slide when user clicks back button. 

None of these options are working. I would be happy to have the previous slide start from the top or to regress through the cue points. Any suggestions would be greatly appreciated. 

Thanks, 

Wendy

2 Replies
Becca Levan

Hello Wendy, and welcome to E-Learning Heroes! ⭐️

Thanks for describing what you're experiencing with the helpful details! Sounds like you're having trouble getting that custom navigation button to work — You've come to the right place!

  Let's jump in with some helpful tips:

  • Remove the Default Navigation in the Slide Properties.
  • Your triggers panel should look similar to the image below — keep in mind that the Jump to previous slide trigger goes to the last visited slide and not the previous slide as they are listed in the story view.

  • Copy/Paste to the Slide Master — This way, you won’t need to copy the navigation objects onto each slide one at a time. If you make a change, you won’t have to change it on every slide in your course manually.

If you feel like you're still stuck, would you mind sharing your .story file here so I can take a peek?  Or, if you're more comfortable, you can share it privately here!