1 Reply
Judy Nollet

Change the setting in the Master Layout.

FYI: If you right-click a text box, one of the options is "Set as Default Text Box." However, in my experience, that remembers things like font, size, and fill. But it doesn't remember the text-box format settings...

Note that both of those options only work for a given Storyline file. They'll carry over if you do a Save As. But if you create a new Storyline file, you'll have to change its settings. That's still better than doing it to every text box.  :-)