5 Replies
Daniel Brigham

Hi, Howie:

The base layer will be grayed out by design, of course, when you add a new layer, but it sounds as if you are dealing with a different problem. Has anyone else been working on the file? Maybe take a look at your master slides and see what (if anything) is there?

I might also play around with hiding and revealing layers (see below). Let us know when you figure it out. --Daniel

Graham North

Hi Howie

Assuming the problem is restricted to one file, or existing files and not new ones, the problem is probably due to you using the Apply to all button when formatting the background of your layers.  I have managed to replicate something similar to what you have described using this button to set the layer background.  After using the button all new layers are created with the same background.

You may have been confused by the buttons in the dialog as making the required change and using the Close button will set the background for just the current layer. Apply to All does just that and for all new layers too.

Curing the problem will mean a little work if this is the cause, as to get new layer to appear with no background would require you to either create a new layer and set it's background back to no fill repeating for each new layer. Alternatively set the background to No fill and use the Apply to All button to change all layers current and future to that and then locate the layers you intended to have the grey background and set them using the options and Close.

Hope this helps

Susan Hanley

Howie,

I had a similar problem.  I spent hours trying to figure out what was going on.  What I finally realized is that all the layers on all my slides were using a Feedback layout, which had a gray background.   My base layer was using my normal project template layout, however.  For some reason, I cannot use any other layouts other than Feedback layouts for my layers.  So, I had to add a new Master slide in the Feedback master view and copy one of my project template layouts to this new master.  I then changed the layout on all layers to use the new one.

This fixed how my layers look.  However, I'm still having issues with my base layer objects not showing even though I have that option selected.  I think this has something to do with the fact that the base layer is using a different layout than the layers.