Exception During Import Powerpoint

I'm getting this when i import a articulate presenter 09 powerpoint into storyline. It's on my desktop and doesnt have special characters. any idea what the issue might be? I tried importing 1 slide vs. all of them and i still get the same issue, so the problem cant be isolated to one slide within my slide deck.

weird thing is i've imported others and they work fine.

3 Replies
Christine Hendrickson

Hi Deniz,

No problem, I totally understand if you want to keep it private.

If you'd like, you're welcome to send the PowerPoint file over to us in a support case. Any information sent to us will remain confidential. 

You'll be able to attach the .PPT file on the second page of the following form:

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

Thanks again, Deniz!

Christine