Extended latin characters don't disply in the Resources

Hello everyone,

I'm working on a elearning course in Slovakian and the extended Latin characters don't display in the name of some resources. As you can see in attached image, the name of the PDF doesn't show properly (Cervená kniha vs Červená kniha).

I used a font that supports extended latin characters for the player font and turned on the modern font. Is there anything else I can do to fix this issue?

Thank you,

Valeria

4 Replies
Vincent Scoma

Hi Francesca, 

Thank you for reaching out! 

Is this happening to the published version of your course? It looks like the title in your slide kept the Latin characters, so it might be that the name of the file in the Resources menu might be missing the characters. To check this, from the Home tab in Storyline, if you click on the Player tab >> Then click on Resources >> How does the file name appear? 

If you need our help to take a look at your file, we're always more than happy to help! You can share files in this thread here, or you’re always welcome to connect privately with our Support Engineers. We'll let you know our findings and will delete it after having a closer look.

Francesca Secchi

Hello Vincent,

thank you for your reply. The name of the file in the Resources menu shows the characters, it's when it's published that they don't appear anymore. I'd like to share the file with you but I don't think I should share it publicly as it's our client's work. Can I send it to a email address?