Feedback Layer Not Working Correctly

Hi,  I have 2 non-graded practice questions in a course. After you click Submit, the feedback layer is presented but then goes directly to the next screen without giving the user the opportunity to read the  feedback screen and click Continue to proceed.

I'll attach a zip file.  The items in question are in Module 4 at 4.5 an 4.6.  I thought it might have to do with the order of the triggers, but the up and down arrows are grayed out.

I've looked through the discussions but could not find the answer.   

I would greatly appreciate any assistance!  Thank you!

Maribeth Radtke

3 Replies
Ashley Terwilliger

Hi Maribeth,

I'd love to help get to the bottom of this! It seems that you shared your published output, and to take a look further we'll need to see the .story file (the file prior to publishing) so that I can look into triggers, slide properties, etc. 

You can share it publicly here, or send it to me privately by uploading it here. 

I’ll delete it when I’m done troubleshooting. 

Maribeth  Radtke

Hi,

Thank you for the response. I just uploaded the .story file.

I appreciate the help!

Maribeth Radtke
Instructional Design Learning Consultant
Network Training Unit
The Auto Club Group
180 Fountain Parkway
2nd Floor
St. Petersburg, FL 33716
727-826-2031
mradtke@aaasouth.com

----------------------------------------------------------------------
The information transmitted is intended only for the person(s) or entity to which it is addressed and may contain confidential and or privileged material and should be treated as a confidential The Auto Club Group communication. If the reader of this message is not the intended recipient, you are hereby notified that your access is unauthorized, and any review, dissemination, distribution, or copying of this message including any attachments is strictly prohibited.