Flash player 20 seems to cause problems in publishing Articulate stoyline 2 and Studio 13 projects

Dec 29, 2015

Today my pc installed Adobe Flash 20.00267.

From that moment on Storyline acting weard when publishing projects.

Even when I create a new project I get blank screens when I publish a course.

Same happenes with Studio 13.  

Does anybody experiences the same?


jean In het Panhuis

18 Replies
Leslie McKerchie

Hi Jean!

Thanks for reaching out here. This is something that seemed to bubble up over night with a recent release of Flash player and our Support engineers are hard at work on this issue. We've got some updated documentation here and a workaround.

It seems to be an issue within the Adobe Flash update that is affecting more than just Articulate software per the bug report on Adobe's site. The current solution is to rollback the Flash player update and once we have additional information to share in regards to hearing back from Adobe or fixes within Articulate we'll be sure to update folks here and for any open cases associated with this issue. 

I'm not aware of issues once published. 

Could you reach out and share your .story file with our support team here to test.

jean In het Panhuis

Hi Leslie

Thanks for your reply.

I deinstalled the latest version of Flash and installed the previous one.

Old projects I can publish now, but my latest project still generates a Black screen after the startpage. It's just a page with pictures on it and some links. Nothing fancy.

I also noticed eratic behaviour of the Storyline 2 editor. Copying screens from one scene to another did not work and deleting sceens sometimes results in a copy ??

I will send my project file to the support team.

I'm grateful if they could check why I still face these issues. This morning before installation of the latest Flash 20 everything worked well

best regards





Tim Danes

There's a number of threads running on this topic now, and Leslie and Ashley have noted in them that Articulate now has provided a work-around (temporary I hope), but I have found that the documentation may need to be corrected (see below).

For me, the following has worked on my multiple devices/installs:

Win 7 (Enterprise)

Use the Articulate Support work-around (click here)

Win 10 (32-Bit)

- Tried following the Articulate Support work-around by searching for the Windows update and uninstalling - FAIL (it's not listed in the Programs)

- Tried the Win 7 solution (uninstall/reinstall - multiple versions/attempts) - FAIL

My Solution:

  1. Typed "Windows Update" into my search bar, and went to "Windows Update - Advanced Options"
  2. Selected 'View your update history'
  3. Selected 'Uninstall updates'
  4. Found the Windows security update mentioned by Articulate Support (KB3132372) and uninstalled it
  5. Restarted my computer

Ta da! :-)  Hope that helps some of your frustration :-)

And, thanks to Articulate staff for being so present on these forums, it certainly makes it easy to recommend your product to others!

Ashley Terwilliger-Pollard

Hi Jeff,

Are you still unabled to open Studio or Storyline to successfully publish? Everything has been fixed by the Windows updates released within the last couple of weeks and you can follow the steps here in terms of how to update. It's fixed in the latest version of Flash included in that Windows update. Sorry that we missed this thread to provide the update - but there was a lot of them to follow back up on! 

Laura Gourley

I am noticing issues with Flash Some of the issues include:

- The Resources button does not pop out, it turns into a scroll button and we are unable to access any of the resources listed

- Slides with layers lock up and do not allow us to move to the next or previous slide

Has anyone else experienced these kind of issues? 

This discussion is closed. You can start a new discussion or contact Articulate Support.