Font colors in notes and in notes on sidebar

I noticed that if I make the text in the notes section in Storyline 2 black, so I can see them in storyline, that they show up black in the 'Notes' area of the sidebar.  If I go into the notes section in storyline and change the font color to white, they show up white in the notes sidebar but you can't read them in the Storyline 2 program.

I need a way to see them in white on the sidebar and black in the notes section of storyline 2.    

To make it clearer:  the notes color is not compatible with both the Storyline 2 notes area at the bottom of the screen, and in the notes sidebar when previewing or publishing.  How can I see text in both places? How can I control font color?

23 Replies
Ashley Terwilliger

Hi Edward,

Within the section where you edit the notes, the only option to have the text appear white and still be able to see it - would be to also include some type of highlighting of the notes text itself - but any formatting you apply there in terms of coloring will also appear within the player set up. Since it looks like your using a black/grey background - you could highlight the text with that same color? 

Emily Ruby

Hello Edward,

There are a few ways  to change colors and fonts  in the Player settings, but unfortunately the Notes color in the sidebar of the player will reflect the same color that you use within the Storyline file.

When you use the notes function, the font, color, and size you choose within the file, is what will appear in the sidebar of the player when it is published.

Ashley Terwilliger

Hi Edward,

In Storyline 1, you could change the notes color within the editing panel - but to see the colors within the player, you would have to control it through the player colors and effects as detailed in this Job aid.  So Storyline 2, seems to make that easier in terms of only having to adjust in one location. 

Emma Burrow

Hello Edward,

This is only my own experience - but when I cleared all formatting from the text in the notes window, using the tool next to where you change the font size, it defaulted to white in the preview, while staying black on the notes editing window (though I haven't found a means of changing to a colour other that white so far in the Player options).

I needed it to be white on dark blue and this solved it without having to go through and highlight it all in matching blue, though I did need to go through each individual slide and clear the formatting that had been imported in from PowerPoint.

Hope that is of some help


Michelle Leon

Thanks, Ashley!  I checked and the project files are as described. For some reason, when I clear formatting on some things, the font is black in Edit mode and white in Preview mode. But on others, the font will not be white when I clear formatting on it. I think it has something to do with copying and pasting. I'll try rewriting those bits.

Eric Federspiel

Hi there,

When I publish the attached file, the font color in the Notes section of Scene 2 -- and only this section -- is displaying as white when published. In Preview, the font is black (which it should be). I'd like all text in the Notes sections to be black, so that it is readable.

Any help?



Eric Federspiel


The issue seems to have been resolved. Basically, I created a new blank
side for the first slide in the scene, copied all of the original slide's
elements onto the next slide (save the Notes), and then added the notes by
copying and pasting from Notepad. After I did this, the font in the Notes
section for all of the slides in the scene in question was back to the
proper color.

Very strange.

Thanks anyway,


Eric Federspiel


I'm actually now experiencing the issue again. It seems that it must happen somewhere in the publishing process, as slides that had previously displayed properly begin displaying the "invisible ink" issue in the Notes section after I publish the course.

The only consistency that I've noticed is that on the troublesome slides, in the "Font" menu, the highlighter button seems as if it has been depressed, even though when I click on the pull down menu next to it, it's clear that "No Color" has been selected. What has fixed this issue in the past is clicking the "No Color" option yet again, navigating away from the slide, and then coming back to it.

Additionally, despite cutting and pasting text from Notepad into the Notes section, I sometimes get weird formatting, such as the second line of text being indented.

I understand that a potential solution is simply to delete the slide and recreate it from scratch, but many of the slides in question have complicated triggers in them that I'm worried about attempting to recreate.

Any help would be appreciated.



Tracy Deis

I just started using Storyline 2, and I love it, but this is a BIG mistake.

This is a very bad move for people who have disabilities. If you are using a darker background, the notes are hard to see. If you clear all of the formatting, the notes are way too small.

You should at least be able to change the color of the notes for ALL of the slides in the player template. This should be changed in future bug fixes for the program. 

Tracy Deis

Hi Leslie,

This will apply to anyone who cannot hear the audio and is relying on the notes section for the audio transcript. Basic design rules tell you that light/white text is much easier to read on a dark background. If someone is color blind or has any other visual disability, notes in black on a dark blue background are difficult to read.

Another problem is that in both Storyline 1 and 2, if you set your notes to be a larger font size, they are converted back to the smaller size when you publish the player to the web. 

So, for meeting Quality Matters and other ADA requirements for online access, I suggest the following:

  1. Let us control the font color of the Notes section at the player level. Changing it on every slide is redundant and is not efficient use of time.
  2. Let the font size for notes that the developer selects remain unchanged once the Storyline file is uploaded to the web. 

Thank you,