Font keeps defaulting to open sans on layers

Hi all,

I am struggling with my text boxes defaulting to Open Sans on layers. I have created custom theme fonts for the project and set Calibri 14 as the default text box. I am working locally; I uninstalled and reinstalled Storyline, I shut the machine down and started up again. And the text boxes keep defaulting to Open Sans. Any other ideas? 

I worked around the issue on slide 1.2 by putting all the text boxes on the base layer and hiding and unhiding them with triggers. That is not a viable solution for the entire project.

Slide 1.3 is my most recent headache.

Thanks,

Narda

10 Replies
Narda Butler

In order to do that, do I need to set the font theme for the feedback layers? I read that elsewhere and I did that. I also added a layer to the master slide whose format I am using for the problematic slide and selected the font theme. It didn't work. The font says it's Calibri, but it's not.

Any other ideas? Could it be that this file is corrupted? Or is it possibly a bug? My inclination is to start over. I guess I'll try that.

Narda

Alyssa Gomez

Hi Narda,

Thanks for sharing your file with me. It's so strange that the text box on the layer was labeled as Calibri, but it clearly wasn't the Calibri font. I'm sorry that you had to recreate the template. Unfortunately file corruption can happen, even in the best software, and even if you’re following all the recommended best practices. In case you're interested, here are a few Tips to Reduce Your Risk of Corrupting or Losing Project Files. Good luck on this project, and please be sure to reach out if you have any other questions!

Martin Dean

Hi Alyssa

I have been having problems with (a lot) of files suddenly replacing the fonts in layers with Open Sans.

When I try to edit my Feedback Master font themes, there is no menu/quick access option to do so in the latest version of Storyline.

Is there an updated fix for this please?