Font Theme Bug in Layers?

Recently someone posted a question in a separate thread (don't remember which one) about an easy way  to NOT need to change the font constantly when creating new text boxes. I suggested they use the Font theme feature (Design tab >Themes Group, Font drop-down.

Yesterday I used this feature on a project, but discovered, at least for me, that it doesn't "take" on layers.

Here's what I mean:

1. I select a font pair from the Font theme area.

2. I create new slides with text boxes I insert manually, or I insert slides with Title and Body text placeholder.

3. All works fine on the base layer.

4. I insert a text box on any additional layers, and the font reverts to Articulate.

I've only tested this on two different font "sets", but on a few different stories (including a new one just now) and two different computers with the same results.

The two sets are:

Flow: Calibri/Constantia

Equity: Franklin Gothic Book/Perptua

If this is a bug I will report it. If I'm doing something wrong, I'd like to correct it. Please can some advise?

23 Replies
David Anderson

Hi Becky,

Can you try this:

  1. Go to View > Feedback Master to open the feedback master
  2. Next, go up to Design > Fonts
  3. Update the font pairs to the same set you applied to the slide master
  4. Try copying between base layer and slide layers

That *should* fix what you're seeing.

Slide layers are managed by the Feedback Masters while base layer slides are managed by the Slide Masters.

Rebecca Fleisch Cordeiro

I think in Step 2 you mean: staying on the Home tab, click the Fonts drop-down in the Edit Theme group

And thank you for the instructions - yes they work.

I didn't know slide layers that weren't for feedback would be managed by the Feedback Master. I understand that there's logic to it that I'm not aware of. Can you possibly explain it? It's often easier to retain information is we know the "why/for" (as in, OK, but why for goodness' sake )

Aurélien Coussement

Hi everyone,

I had the same issue in a previous project, but could resolved it with the trick on the feedback master.

However, I'm facing this issue with a new project, and this time, even if I use your method, the problem is still there...  

My client wants me to use a custom a custom font, so it may be the cause?  The fact is that, event though I've selected the same fonts on the Edit theme on the master AND on the feedback master, when I use the font "Proximus BOLD" on the base layer, the font looks ok, but if I use this font on a layer, it looks like the "Proximus light" font.  And there no way to adapt it.  If I copy/paste the content from the base layse to a new layer, the problem occurs...

Any idea?

Ashley Terwilliger

Hi Aurelien, 

I don't have that font, so I'm not able to test it out - but from your images I couldn't tell what you were setting as the font on the layers themselves in your slide master. Did you use the light version there? Also you should be able to adjust the font on the slide layer itself while you're editing - are you able to adjust it to the bold version there? You also mentioned copying/pasting the content - what about adding the content in directly? Does it still default to the light version? 

Aurélien Coussement

Hi Ashley,

My setting are :

  • on the Master slide, font : "Proximus Bold" (Title) and "Proximus Light" (Body)
  • on the Feedback master : exactly the same.

I can adjust the font to bold or light as long as I'm on the slide base layer.  As soon as I get on a layer, weither I copy/paste the content from the base layer or simply add the content directly on the layer, the appearance of the font is still "light" even though I select "Proximus Bold" on the dropdown menu in the ribbon. 

Ashley Terwilliger

Glad you were able to change the font Aurelien using Walt's suggestion.

Walt, we always want to double check issues to confirm if it's a bug, working as designed, or just needing to change the steps you're working through - so you can always reach out to our Support engineers here and share the files or any screen recordings of what you're seeing so that they can investigate further. 

Greg Hagar

Still seeing this behaviour where "theme fonts" are unselectable  (reverts to open sans) and must instead be manually selected from from the "all fonts" list for every textbox / shape not on the base layer. Needless to say,  this pretty much defeats the purpose of setting theme fonts.  Any word on a fix? 

Alyssa Gomez

Hi Greg,

In Storyline 2, the layer font theme is set in the Feedback Master. Try this:

  1. Go to View > Feedback Master to open the feedback master
  2. Next, go up to Design > Fonts
  3. Update the font pairs to the same set you applied to the slide master
  4. Add text to a layer. The correct font theme should be applied.

Take a Peek at this demo to see what I mean. :)

Jackie Van Nice

Unfortunately this simply isn't working for me. 

I'm using the same font theme on the Slide Master as I am on the Feedback master, which I've always been careful to do ever since I learned about base slide vs slide layer fonts.

I've tried the assorted tips above, spanning the last 4 years, but to no avail.  :(