Forbidden access

Jun 18, 2018

Hi folks,

My colleague worked on a Storyline project and she ran out of battery.

When she tried to re-open her file, Articulate did not authorize it.

She uninstalled Storyline, but the problem is still here.


Has anyone ever experienced it ?


Thanks for your help,




5 Replies
Ashley Terwilliger-Pollard

Hi Jessica,

Did your colleague see a particular error message? I'm not sure what you meant by Articulate didn't authorize it when trying to open the file?

Had she already done the repair/reinstallation at that point? If so, with Storyline 1, 2, or 3 you'd need to reactivate with a valid serial number and with Articulate 360 you'd need to log in with your Articulate ID. 

Also, keep in mind that if you and your colleague are sharing the file back and forth, you'll want to follow these steps for collaboration and the best practices here for file names/paths and locations. 

This discussion is closed. You can start a new discussion or contact Articulate Support.