Format painter not working?

My format painter never seems to work as it is supposed to. 

For example. I edited an objects state (changed the colors, location, ect.) but when I chose format painter and painted on a new object all it did was add a state, but none of the visual formatting carried over. 

I've never been able to get the format painter to actually copy the visual formatting of one object to another. 

Can anyone tell me what exactly does the format painter copy and what will it not copy?

7 Replies
Lauren Connelly

Hi Jeni!

I'm happy to help! The Format Painter carries over the text formatting, fill, outline, shadow, and other effects.

Here's how to use the Format Painter:

  1. Select the object whose formatting you want to copy.
  2. Go to the Home tab on the ribbon and click Format Painter. Your cursor will change into an arrow with a paintbrush to let you know that the format painter is active.
  3. Click another item where you want to use the same formatting. The formatting is duplicated on the new object, and the format painter automatically turns itself off.

Tip: When you double-click the Format Painter button, it'll remain active until you turn it off. This lets you apply the same formatting to multiple objects. To turn the format painter off, just click it again or press the Esc key on your keyboard.

Please let me know if you have additional questions!

Katie Riggio

Hi Jeni! Hi Melissa!

Thanks for sharing your experiences with the format painter. I'm happy to look into each scenario:

If I missed the mark, could you share a sample slide or quick screen recording of how you're making these changes so that I could try to replicate the experience?

Looking forward to digging in!

Cathya Moreno

Hi, I work with SL since more than 5 years, I already used "Format Painter"  before, but since I upgrade to SL 3 (built 3.11) I'm having big problèms when I apply this feature in questions, it seems to erase completely the information in the States (see picture), this is a serious bug that make no sense!!!   and makes us lost so many time to fix it as we have to do it in every state of each question!!!. You need to fix this!

Vincent Scoma

Hi Cathya,

Thank you for reaching out and letting us know! 

I am sorry that you are running into a snag here with the Format Painter. A couple of questions for you about this:

  • Does the format painter issue affect new files as well? 
  • If possible, could I have you share a screen recording of this snag? 

In the meantime, I have gone ahead and opened up a support case to troubleshoot this further. Please be on the lookout for an email from Articulate Support!