Formatting Marker Text

Hi:

I set a default style for 'regular' textboxes. Now, when I add a marker, the default textbox style is applied to the text in the marker. When I tried to 'format the shape', the 'shape' refers to the marker itself, not the text in the marker box. How do you remove a style from the marker textbox? Thanks for your help.
Marker Text formatting

6 Replies
Noel Read

ok, now I see the problem. I haven't come across this before.

Only thing I can think of is to start again and this time don't set a text box as a default for all text boxes. Format one text box and then use the format painter to paint any new ones. This will prevent the marker from picking up a default style - but I appreciate this would probably be a lot of work.

Hopefully someone else on the forum knows how to separate out the formatting applied to the marker from other text boxes, once you've used the default setting.