Freeform Many Choice only allows me one choice?

I'm working with a standard slide with a group of six buttons and two buttons.

I insert the Freeform Pick Many and select each of the two buttons for the first choice and

the six buttons for the second choice.  Then in the question edit I selected as the

correct answer one from the one group and one from the other group.  ok...

When I preview or publish it only let's me pick one choice (highlighted) and all my

answers are wrong even when them match what I selected in the edit question wizard.

Not sure what I'm doing wrong but it only let's me pick one (highlighting it with a glow and

when I pick another the glow on the first one vanishes).  Any clue as to how I'm messing

it up.  Thanks!

5 Replies
Rebecca Fleisch Cordeiro

Hi Ted,

It sounds like the buttons are all currently part of one Button Set.  If so, you'll need to create a Button Set for one of the groups of buttons. You can do this by:

  • Select the buttons that need to be part of a grouped set
  • Right-click to display the shortcut menu
  • Highlight "Button Set"
  • Select New Set
  • When the dialog box appears, name your new button set.

Please shout out with any questions.

ted hildebrandt

Thanks.

What I did was created 6 new buttons and did the unFreeformed it then re-Freeformed it and it worked.

Have no clue why now with this button set thing it makes sense.  Thanks this should help.  Okay so you

can "Pick Many" but each pick has to be in a different "Button Set".   Am I understanding that correctly?