11 Replies
Ashley Terwilliger-Pollard

HI Cappie,

I haven't seen that error before - but you'll want to first check that you're adhering to these publishing guidelines. Also, what update/version of Storyline are you using? You'll want to be on the latest update of Storyline 1 which is update 8 or Storyline 2 Update 4. 

If the behavior persists, you may also want to look at conducting the repair of Storyline. 

Cappie Suttle

I also updated to version 4. Still no luck with publishing.

Sincerely,
Cappie Suttle
Senior Instructional Designer
IT Training Development and Deployment
Newell Rubbermaid
3 Glenlake Parkway
Atlanta, GA 30328

(770) 677-8358 (fax)
(404) 900-8909 (mobile)

[cid:image001.jpg@01D030B2.B5B515C0]

Ashley Terwilliger-Pollard

Hi Cappie,

Could you share a screenshot of the error message? Also did you check into the publishing guidelines I mentioned to ensure you are publishing to a local drive, a file path that is well below 260 characters and a file name that doesn't include any special characters, symbols, etc.? 

Ashley Terwilliger-Pollard

Thanks Cappie - I haven't seen that error documented anywhere in Articulate. You mentioned reinstalling, but were you able to conduct the repair steps here (these are Storyline) - you'll need to go through all the steps detailed there. You may also want to try closing down all other programs while trying to publish as it could be an overall memory issue - and here are the minimum system requirements for Storyline 2. 

If you continue to see the error after going through those steps please connect with our Support team so that we can gather more information about your system set up.