5 Replies
Ashley Terwilliger

Hi Raquelle,

The update for Storyline 1 and Storyline 2 that dealt with the issues of Flash Player 16 should still work for Flash player 17. If you're seeing the error message and you hadn't seen it before you'll want to confirm you're using the latest update of each, Update 8 for Storyline 1 and Update 4 for Storyline 2. 

If the behavior persists I'd like to have you go through the repair steps.