Having a problem with Storyline AND with this website

Jul 17, 2014

First the reason I'm here.

The hyperlinks in my project will not work.
That's it. I highlight some text, I insert a URL (it works when used outside Storyline), I publish, and nada.

The link is dead. It looks like a link. It's underlined and the link color, but nothing. The little hand with the pointy finger does not even appear. Clicking the text does nothing.

What I'm I doing wrong?

Second the uselessness of Articulate's support websites SEARCH function.

When I come to the Forums I figure it is likely that someone else has already had the problem I'm having. So... I start by doing a search. I've been a Presenter user since for many years. This procedure used to work great.
But for months now, not a single search term I've entered has turned up anything.
I just entered "hyperlink" I got this... [there's supposed to be a screen cap below]
So I tried "link" and got the same thing.
I seems to me highly unlikely that no one has even mentioned the words hyperlink or link on this forum since Storyline was released. What is it now... 2 years ago?

As an experiment I entered the words "Javascript" and "Alignment" I could see in the titles of posts listed on the same page as the SEARCH box. Same result..."No items matching..." [There's supposed to be another screen cap below.]

It has been months since any term I have entered in the search window has produced anything except "No items matching your search were found."

Am I the only one having this problem?

1 Reply
Michael Hinze

Are you testing your published content locally (on your harddrive)? If yes, then the link is probably blocked by your browser's security settings. Upload your content to some server and test again or publish for CD and test again.

The suggested method for searching the forum is to use Google. Here is some info and a screenr: http://community.articulate.com/forums/t/37394.aspx

This discussion is closed. You can start a new discussion or contact Articulate Support.