Help, course won't play on iPad anymore

Everything used to work fine, but now when I launch the course I just get the Mobile Player window without any courses available from the past along with the one I just tried to launch.  What's strange too is that the entire library is empty now as well.  Any idea on what's going one.  BTW, the course works and launches fine from my PC browser using the same url.

14 Replies
CK1 CK1

Thanks Bill, deleting and reinstalling the player worked. 

Articulate: I'm worried that this could be a big problem if the player is unstable like this.  Has this been identified as an issue?  I'd hate to launch a course to potentially thousands of users and find out later that the player is buggy.

Peter Anderson

HI guys,

This isn't something I've heard of until this thread, and we don't actually have any documentation on it either. Were you using the most current version of our Mobile Player before you re-installed it? It would be really helpful if you could report this to our support team, including as many details as possible, so that we can take a closer look into why it happened. Thanks a ton for bringing it to our attention. 

CK1 CK1

I'm having this same problem again.  Courses work fine on a desktop, play in html5 on iPad, but nothing happens when the course is supposed to run through the iPad player.  The screen either goes black and/or it just sits on the splash screen of the ipad viewer. 

I've reinstalled the player 10x, restarted the ipad, reuploaded the course 10x and nothing is working.  Anyone have any suggestions?

CK1 CK1

David,

Thanks for the suggestion.  I uploaded the course to the tempshare site you provided, but I'm getting the same results.  When launching the course it just goes to the Articulate Player homepage and that's it.  Yet, when I launch it through my desktop browser everything works fine.  Please advise.

CK1 CK1

FYI, I uploaded the file as HTML5 only and it works fine on my iPad.   Yet the iPad App version still doesn't load.  Another odd thing is that the iPad App version does work on a differet iPad...it's only problematic on mine for some reason. 

BTW, I've reinstalled the app several times and I have plenty of memory on my device. 

Christine Hendrickson

Hi Robert,

Where is your course hosted? Have you tried testing the course on another server, like Tempshare? Did you see the same error?

It sounds like you're running into the issue covered in the article below:

"Cannot Access Content" error when launching a course in Articulate Mobile Player

If this doesn't help, please try to share a little more detail on how you're viewing the course and where the course is hosted.

Thanks!