Help! Slides have lost formatting

I saved my file last night, and when I opened it today, the thumbnails look just fine (like the Master Pages layouts).  However, when I click on a thumbnail to work on that slide, all the formatting (even the headers) changes to the body copy, and the text boxes are widened off the slide. When I click out of the slide the thumbnail changes to reflect the incorrect formatting. I can change the slide layout back to the Master Pages, but the text box width is still problem.

Is my file corrupt, or have I accidentally clicked on some weird setting? Any suggestions?

5 Replies
Ashley Terwilliger

Hi Donna, 

Can you confirm that you're working on local project files as described here? Did you upgrade this file from SL1 to SL2?  It may be file corruption, but it's a tricky thing to track down. You may want to look at importing it into a new project as detailed here.   If you think it's corrupt, there may still be a working version on your system. Here's how to check:

1) Open this folder in Windows Explorer:
 
%appdata%\Articulate\Storyline
 
2) Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop.
 
3) Change the file extension of the copy on your desktop from *.tmp to *.story.
 
4) Double-click the file to open it in Storyline.
Donna Parham

Thanks for your suggestions. After trying them and still having the same problem, I have been able to narrow the focus of our problem.

The same problem shows up for all files created using a file called "Starter" (which we use for courses to all have the same formatting. The main master page has the head and body text set to specific fonts, sizes, and colors. We typically open "Starter" and Save As (new name). So by inserting a new slide and selecting that layout, everything looks right. But after saving, closing, and re-opening the file, the slides created using that master page default to the blank master page, and we lose all the formatting.

I can re-apply the layout we want, (although the text boxes change width), but again, when I save and re-open, the layout has defaulted back to the blank slide master.

My coworker and I are getting the same result with different files created (renamed) from that "Starter" file, so I am beginning to think the "Starter" file is corrupt. Why would a slide drop its master layout?

Have you experienced anything like this?

Ashley Terwilliger

Hi Donna,

First, I wanted to let you know that responding via email includes your signature here - so you're welcome to edit the post and remove that information if you wish. 

It does sound like it could be corrupt, especially if it's just this one file that is causing issues. Instead of doing a "save as" have you tried importing it into a new file? That can sometimes help resolve corruption issues. Also have you tried removing slide masters that aren't in use? It may just be one master that is causing the corruption element and taking it out of the file may help. 

Kelly Bardsley

Hi, I also have this problem.

Are you putting content into unformatted placeholders, and then 'formatting' them yourself? If so, it might be why they keep resetting themselves.

Take a slide where the formatting has dropped out, right click and see what LAYOUT it is using.

I found when I did this, that the layout my slide was using had some rogue unformatted placeholders on it. So every time I put content into that layout it would drop out.

To fix the problem, I made a copy of my template, and in the new one, I spent some time tidying up the Master slides and Associated Layouts, deleting all the placeholders.

You could try formatting the placeholders into your branding style, however I don't know if they will 'keep' the style when you use them on a slide? Worth a try!

 

 

Ashley Terwilliger

Hi Kelly,

Thanks for sharing your troubleshooting steps and workaround here. I'm not sure I'm clear on what you were seeing though, so if you'd like us to take a look you could share a .story file with us here. Additionally did you double check the elements I shared above in regards to working locally and importing it into a new file?