14 Replies
Chris Lewis

I'm having this same problem. When I create a new slide master, it comes up as blank. When I apply any type of theme to it, it changes the preview of it, but none of the slides are actually affected. Meaning when I click any other slide it resets itself.

I am however able to right click on the slide and change the backgrounds, but I can't change the entire theme. I downloaded the latest version as well.

Chris Lewis

Hi Peter, it's not just for a certain .story file. Every time I try it with a new project, I can easily duplicate this bug.

I'm on the latest version, so you should be getting the same problem on your end theoretically. Start a new project, go to slide master, add a new slide master, attempt to change the theme. The slide ou are on will change colors, but the rest of the slides will stay white. If you click on another slide it will go back to white again.

Thanks

Julia Koller

Hello,

I was wondering if a solution has been found for this.

I'm trying to create templates that co-workers can use, but I notice that Slide Master formatting does not carry over to the slides. For example, I have 3 titles on the Title and Content master slide, a module title, topic title and slide title. Each has different style, and I'd like the developer to be able to insert a new slide, change the appropriate titles and go. But when the layout is chosen for a new slide, all the titles are reset to the same size and weight. Is there a setting or button I need to choose to make sure that the formatting is retained?

Thanks.

Andreea Neacsu

Hello!

I would also like to know  if there is a solution for this. I am trying to build a template for a series of rapid elearning modules and I need to customize the template so it is CVI and respects the Design Requirements. I cannot seem to create a new Slide Master in any way.

I would really appreciate an answer on this.

Thank you!

Ashley Terwilliger

Hi Andrea and welcome to Heroes!

This thread is a bit older, so I'd be curious to know a bit more about what is happening when you try to add a new slide master? Since the last post in this thread there have been two updates to Storyline and we're currently on update 4.  Can you check which update your using by going to the Help tab and clicking on "About Articulate Storyline" - you should see the update number listed there. 

Also, if Storyline is behaving oddly, I'd first check into the following items:

  • Work on your local drive (your C: drive).Working on a network drive or a USB drive can cause erratic behavior, includingfile corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory pathto your project files and your published output is less than 260 characters(for example C:\Articulate).
  • Avoid using special characters, accents orsymbols in your file names.

You may also want to conduct a repair of Storyline.