25 Replies
Heather Hirahara

I tried your import suggestion and that didn't work.  The program said that the file is being used by a different process or I don't have sufficient permission to access it.  I appreciate the suggestion though.

I did save a backup in a different location but that file also can't be opened.  I think something happened to the file as it was being saved.

Bill Harnage

Couple of things to try..

Make a copy of the file and try to open that.

rename (original or copy) and try to open.

Is the file local or on a server?

I've had this happen with other program files and it has been because server had it locked for whatever reason..  Usually it will resolve itself, but there have been the vary rare times I've had to reboot my server..

Krista Espenship

I had this happen some time ago as well. It wound up being a Windows User profile issue. I had to create a new Windows profile and could open the Storyline software and file without difficulty (have to copy the storyline build file in a place where new user ID can access of  course).

Just out of curiosity: What kind of computer are you using?

Krista Espenship

It my case, and it sounds like maybe in yours, it is not the Storyline that is corrupt. It was my Windows user profile. Since I was on my personal laptop at the time, I created a new user ID on my laptop, opened Windows with the new user ID, then opened Storyline and my storyline file was fine. I am a bit anxious for your new file, because I also started to recreate the eLearning under my old profile and began having the same error message appear again - so more time wasted.

I tried a lot of different things: Uninstalling and reinstalling the software, virus scans, BIOS scan,...the list goes on. HOURS of troubleshooting. I finally gave in and created a new user profile in Windows and it completely resolved my issues.

Potential options for you:

1. Have your IT folks create a new user profile for you and copy all your files to new user profile (Was tricky for me because I am no IT guru!)

OR

2. Download Free 30 day trial on another PC (like personal PC) and open the file there.

oscar ward

its a local file on a dell laptop running windows 7, saved a copy renamed the file, repeated under a new user profile..same result.....this is one of four files the other three open with no issues...this particular file is the only one to generate the error this project cannot be opened it is not a storyline project...tried instaling storyline on different machine same result.

John McNichol

I've had this error.  I was saving a project and Storyline froze, I left it 10 minutes and had to task manager it.  Tried to launch the file again and it is not recognised, tried importing the file and Storyline says the file is being used by another process.

Thankfully I have a backup but it's a bit concerning Storyline cannot retrieve corrupted files.

Tracy Parish

I tried Krista's didn't work.  I tried to import the .story file into a new project.  Didn't work.  I'm now stuck with a large garbage file.  I luckily found an old version from months ago that I can work with, but I didn't document well enough the changes from then to now as it was minor.  At least in the fall when it's time to re-edit and update the course I have something to work with.

 'REMEMBER TO SAVE TO HARDRIVE ONLY"

Rebecca Hay

Oh--I'm concerned that this has been a known issue for almost 3 years and there is no solid solution offered. I have been a user of Storyline since before it was released. This is the first time I've had a file give me this error.  The project "Storyline" cannot be opened, it is locked by another process. All of the suggestions above do not work. Help!

Alyssa Gomez

Hi Tamara!

This this is older, so let's start fresh. Can you help me with a few details, please?

  • What version of Storyline are you using?
  • Is your file saved to your local hard drive or a shared network drive?
  • Can you share a screenshot of the error message you're seeing? You can attach it to a new thread comment using the Add Attachment button.
Megan Woolcock

I have this problem right now and two band-aid solutions have worked for me:

1.  If possible, open the file from the "recent" bar in story line. For some reason it usually works if I open the file from there.

2. In windows explorer, right click and create a copy of the file with a different name. The copy will open without issue.

I have no idea why it is happening but these workarounds have been working for me. 

Ashley Terwilliger

Glad those two steps are working for you, Megan and thanks for sharing here! Some other tips I recommend are: 

  • Ensure you're working on local project files (not on your network/shared drive) 
  • Use the latest update of your version of Storyline
  • Look for a copy of corrupted files in the temp folder

    Here's how to check: 

    1. Open this folder in Windows Explorer:  

    %Appdata%\Articulate\Storyline 

    2. Scan the contents of this folder for a file that starts with the name of your project. If you find one, copy it to your desktop. If you find more than one, copy the latest version to your desktop. 

    3. Change the file extension of the copy on your desktop from *.tmp to *.story. 

    4. Double-click the file to open it in Storyline. 

Let us know if you run into any other trouble!