Hotspot and Markers stopped showing layers properly (Storyline 360)

Hi, I am working in Storyline 360 and I have a slide with 3 triggers on it that cause 1 of 2 layers to show. It was working fine earlier this week and now it stopped working as it should. (I was working off the network, which I have always done; but I have saved it locally and recreated the triggers...and it is still not working)

Triggers that I have created are:

- 2 checkboxes,  when both are "selected", clicking the hotspot should display 'Info Layer'

- If 1 of the 2 checkboxes is "normal", clicking the hotspot displays 'Incorrect Layer'

What's Not working:  the 'Incorrect Layer' displays every time, even when the  'checkbox' states are both "selected".   I have ensured the first trigger in the list is the: 'If both checkboxes are "selected", show 'Info Layer', as I know that the order can be an issue.

Can anyone offer a suggestion as to why this occurred, or how I can resolve it?

Thanks!

Deb

7 Replies
Ashley Terwilliger-Pollard

Hi Deb,

Even though you've moved the file to a local drive, working off the network could have introduced a level of corruption into the project. You may want to try importing the project into a new file as described here, as that often resolves a lot of odd behavior. 

If you're still stuck, I'd be happy to take a look at your project. That'll help so I can check all the triggers and other settings that are in use. You can upload it here in the public forums using the Add Attachment button or if you'd prefer to share privately, upload it to me here.

Deb Beverley

Thanks Ashely, I uploaded my 'issue' scene a few moments ago using the 'private link' you gave me.

 

Please do not make the scene public as it deals with sensitive information.

 

Thanks for your help!

 

Deb

(Please confirm that you see my file as I can't tell if it uploaded properly, thanks!)

 

Ashley Terwilliger-Pollard

Hi Deb,

I didn't get your file. 😕 

You should see a confirmation page appear immediately thanking you and then an email notification that it went through. If you didn't see either of those, it could have timed out or got stuck somewhere in the ether. 

Can you try again, and perhaps use a different browser in case that's the culprit? I'm a fan of Chrome, Firefox and Safari. 

Deb Beverley

H Ashely, I have tried both Firefox and Chrome and cannot get past the 'verification' question. Each time I select the verification images and select submit, nothing happens, I remain on the file submission screen. To confirm, I am sending you a 'story file' as indicated and it is only 8 slides long.  Is there another way to send it to you? 

Deb Beverley

Hi Ashely, the options to Submit a Case worked. I submitted it a moment ago.
I have to resolve this by the end of the day tomorrow, Thursday (EST), hopefully you will have some suggestions to assist me. (BTW, the file I sent is only 8 slides, 1 scene long).
Thanks for your help getting this to you folks!
Deb