How to disable drop down for data entry input Storyline 360

Hello,

I created a freeform question using a text entry field. When the user returns to the slide it shows a drop down with a previous answer. This same thing happens with a numeric entry. This does not happen when I view the slides using the sl preview but when I view the SCORM 1.2 course from the LMS. 

How do I disable this drop down?  I attached a screenshot. Thanks!

Rachel

 

 

2 Replies
Maria Costa-Stienstra

Hi, Rachel.

Thank you for reaching out!

It looks like your attachment did not come through, but I believe you're talking about the browser's autofill. 

The autofill is based on browser settings and cannot be adjusted from within Storyline. 

While you can adjust those settings in your own browser (here are the instructions for Chrome and Edge), it won't affect other users. 

Here's a discussion that might be helpful for what you're looking to do: