How to Enable Next custom button after all the Tabs are clicked in Engage Interaction

I am using Articulate 360 Storyline 3 desktop version and Articulate Engage 360. I have created a tab interaction in Engage and I have imported in Storyline 3. In Storyline 3 I have created custom Back and Next button. I want the next button to enable only after the learner clicks all the tabs in Engage interaction.

Initially when page loads for first time the Next button should be in disable state and when the learner click all the tabs, Next should enable and when the learner revisit the same page the Next button should be in enabled state.

Is this possible? can anyone please help me with this.

Reference link : https://360.articulate.com/review/content/2f438959-2011-4ed5-b6b5-dd1b4ef7cf5e/review

Also attached source zip file.

9 Replies
shoban ks

Hi,

In the attached zip file, I have chosen Classic Player which has no control/menu buttons. As I am using custom buttons in Storyline 3 for my project.

After publishing to Web option, when I view in course in browser (offline version), I see a Vertical scroll bar and I am not able to remove/avoid the vertical scroll bar.

Could you please let us know how to remove/avoid the vertical scroll bar while viewing in browser.

Attached web published zip file and Storyline Player test.xml (player settings xml file)

Alyssa Gomez

Hello, Shoban. It looks like you've set the player to "lock player at optimal size," is that right?

When I tested your course here, I only saw a scroll bar when the browser window was smaller than the player size. If I increased the browser window size, the scroll bar disappeared. 

Do you see the same when you view the link above?

shoban ks

Hi Alyssa. Yes, I have set the player to "lock player at optimal size,"

I am using Windows 10 OS, in that Microsoft Edge is the default browser, so when I view the link you sent in Microsoft Edge browser scroll bar is showing.

when I view the link you sent in Internet Explorer browser scroll bar is not showing. So the issue is with the Microsoft Edge browser and the issue is resolved.

Thanks for the reply.