Image Quality Poor When Previewing Slide

Mar 11, 2013

Hi everyone,

I am hoping someone can help/advise.

I have created a background image in Photoshop and saved as a png file. I have set this as the background to my slide deck in Articulate Storyline.

However, when I preview the slides, the background image is very poor quality and I cannot figure out why.

Has anyone else experienced this and if so how did you resolve it?

Just for info, if I do the same in Powerpoint and preview slide, it appears crisp and as I would expect.


18 Replies
Christine Hendrickson

Hi Niall. Welcome to E-Learning Heroes!

Did you set the background by right-clicking on the slide, or did you insert the image? 

Also, are you able to post your .STORY file here so we can take a look? If the file is too large, you may not be able to post it on the forums. If this is the case, you can create a new Storyline course and import that single slide. Then, post that .STORY file here, using the paperclip icon in your response. If you need any help doing this, just let me know.


Jeff Jeff

I right click and choose to format background and then choose the file from there.

The only way I can replicate the way it looks is if when saving an image in Photoshop I choose jpeg low.

I have tried saving the image in every format available and they all look blurry and unrefined when I preview the slides in Articulate Storyline.

Gregory Lucas

I came to this thread from the other thread and this solution isn't working for me. I'm inserting a jpg as the background in Storyline. When I initially preview it - it looks clear and crisp. When I publish, it looks blurry or pixalated. THEN - when I go back to the Storyline file and preview - it is blurry THERE too.... SO bizarre and frustrating. Any help with the would be nice. Need to have background examples to client by Monday and it is Friday now. This is something that should be simple and smooth and it is NOT working out that way. I have spent 3 hours now scanning forums and trying alternatives. PLEASE HELP! Thanks!

Christine Hendrickson

Welcome to E-Learning Heroes, Gregory!

Sorry to hear that you're running into this issue. Have you already checked the image quality in the publishing settings? Sometimes this can help.

Click on Publish > Select your preferred publish method > Click on the blue link next to "Quality"

If that doesn't work, try to make sure that your project files and image files are on your local hard drive. 

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names.

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

I hope this helps!

Jeff Jeff

Hi Gregory,

In the end, I used the 'Slide Master' to house my backgrounds. By clicking on 'view' and then 'slide master' I inserted images to build up my background and then this was applied to my slide deck.

If you then want to change the background for specific set of slide, you can again do this through this view by amending the slide you want and it will apply to those that are indented to the right of the 'slide tree' that is displayed on the left.

This, coupled with the settings advised by 'Joe Deegan' above, worked for me.

I do agree that this is not a quick way doing things and I feel it desperately needs to be address by the Articulate team, but hopefully this will get you back on track.

Best of luck.

Chris Pal

Hi everyone,

I'm new to Articulate and this forum. I chose Storyline 2 as I supposed it to be easy and friendly software, but now it appears to make problems at very basic level. :-(

I'm facing the same problem as described above, png with transparency added by means of right click -> format background looks terrible after publishing. I have already set the image quality in the publishing options to 100%, but it doesn't help.

So the question, what is the best and fastest work flow, you suggest to avoid the trouble of very poor background quality?

Thanx in advance for your helpful answers.

Chris Pal

Unfortunately yes. There are still artifacts of very high jpg compression.
I made some trials and I noticed the same as my predecessor reported, the
artifacts disappear while the picture is placed via insert option.
It could be a solution, but it is also more difficult to manage the slide
with picture inserted in this way.

Chris Pal

>In the project that you shared with me, you added the image as a picture fill to the background, correct?

Yes, the background was added by use of 'right click -> format background'. This method, which seems to be the most natural and intuitive brings bad results.

>Adding the actual image to the background as mentioned previously in this thread works better for you as well?

The same picture added via 'insert -> picture' looks as it should (without artifacts). The problem for me as an unexperienced user is, that it is much more difficult to manage objects on the slide, when you have one big picture, which is easy to click instead of other objects.

As for master slides, can you recommend me a tutorial, which explains how to use them?

Below you can find my another attempt with red backgrounds inserted as "background" and green and brown as "picture":

This discussion is closed. You can start a new discussion or contact Articulate Support.