Imported wav files do not show up after import

I have recorded audio files in WAV format and tested them out. They seem to play just fine. So, I'd like to insert each file into my Storyline project. I opened one of my slides, went to the Insert menu, selected Sound and chose Sound from Files. I surfed over to my wav files and selected the one that went with my slide. I get the Importing progress bar and it seems to complete. Then, I look for my audio file in the timeline and... nothing. I look for the speaker icon. Not there. So, I chose Record Microphone. I import it there, and even play it back to make sure it's there. No problem. Then I hit Save and look for my file. It says Saving and then goes away. No audio file is imported. I'm a newbie to Storyline (but a Presenter veteran), so I could be doing something wrong. Any suggestions?

7 Replies
Christine Hendrickson

Welcome to E-Learning Heroes, Barb!

Are your audio files or project files on your local hard drive? If not, that may be what's causing the problem. 

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

If you are working locally, please try to create a new, blank Storyline project. Does the same thing happen in the new file? If so, it may be a problem with the original file. If not, it may be a problem with the installation of Storyline and it might help to run a quick repair on the software. 

I hope this helps!

Christine

Barb Roland

Thanks for the info!

I'm working from a local Dropbox folder, so I'm not sure if that's what's messing me up. It's not on a network, but this folder may function differently. The file naming seems to be OK... I used a pretty simple naming scheme (example: slide101.wav). But, ultimately the path could be messing me up. I'll try moving some files around to see if that makes a difference. If that doesn't work, I'll try troubleshooting the Storyline file and my installation. I want to make sure I'm getting my workflow right as I continue to build projects with Storyline.

I did manage to find a workaround in the meantime. I used the Record Mic option and actually recorded a couple of seconds of ambient noise. It inserted into the file perfectly. Then, I double-clicked the ambient noise file from the timeline which took me into the audio editor. From there, I was able to import my sound file and then just do a little trimming to get rid of the ambient noise, leaving behind my narration. Works!

Barb Roland

I moved my project files from my local Dropbox folder to the default Articulate Projects folder and had the same result when I imported my wav files. So I ran the repair and tried again, Same result. I created a new Storyline file in my Articulate Projects folder and tried to insert a wav file. Same result. So, I thought... it has to be the wav file itself. I think it was the bitrate I used. I've run a bunch of test recordings at different bitrates and all have been successfully inserted into Storyline. So, I'm not sure what I did originally to mess it up. But, it's working now! Are there optimal recording bitrates you should use for your Storyline wav files if you want to insert them into Storyline?

Christine Hendrickson

Hi there Barb,

Wow, sounds like you were busy with this one. Happy to hear that working with the audio file seemed to help, though!

Yes, actually there is a preferred bit rate for audio files.  It's recommended that you convert your audio files to 16 bit 44 KHZ PCM WAV for best results. 

If you have any other trouble with this, just let me know.

Thanks!

Christine