Installing SL2 - can't change from Chinese!

Anybody had this problem?

I have installed SL2 and the interface language it defaulted to was Chinese.

I have followed instructions to go to (I finally found it) storyline options, found the drop down selecter for interface language, chose English, this was then rejected (see pic below.)

Articulate are being helpful and now suggesting uninstalling and re-installing. I've already done that once, same problem. any insights helpful. Meanwhile will un / install again.

2 Replies