Internet Explorer Loading Issues

Hi Team, 

I have published multiple e-Learning Modules to our platform. We built the Modules in Storyline 360, published the files to SCORM 1.2 (also tried Tin Can API), and uploaded the Modules using SCORM cloud.

The Modules are behaving as expected in Google Chrome, but some of the team are experiencing sporadic issues using IE 11, such as:

  • 1st Slide not loading (blank screen)
  • Page appears with message 'Progress Saved... Your progress has been saved. You may now close this window'. When you close the window it doesn't redirect you back to the platform where the Modules are hosted. 

The 1st slide in the Modules DO NOT have any videos or audio files on them. Just an image, text and a button navigating to the next slide. 

Please let me know if you require any additional information.

Cheers,

Nath

 

4 Replies
Kari Thevenot

I'm interested in this as well. We have had a lot of our employees who have experienced this similar issue since we started using 360. There are a few things that we see. One, if they don't finish a course, when they resume it, there's just a white screen. Another that we're seeing a bit more recently is that they get to the end of the course and they end up with a white screen with the spinning circle in the middle. Our workaround is to remove the course from their list and re-add it. Typically it doesn't seem to make a difference if they switch browsers, we just have to reset it for them. This usually does the trick, but I'd love to know if there's something else going on! We always test out our courses out and we don't see the issue on our end. We know that not all are experiencing the issue so it's just hard to pinpoint where it is originating - browser settings, Storyline, LMS, etc.

Lauren Connelly

Hi Nathan!

Thanks for sharing detailed information! It's hard to guess why the first slide isn't loading and the course isn't returning to the modules when exiting the course. Have you added a trigger to "Exit course"?

Would you mind sharing your file so we can take a look? You can do so by using the "add attachment" button in this discussion. Or you can share the file privately with our Support Engineers by using this link.

Petrina O'Donnell

HI Guys

I have just published a file to be played on our Totara LMS using Internet Explorer, and there are delays in the animations appearing on the screen.  The timing is completely skewed. The file plays fine in Chrome and in Mozilla.  Any suggestions what could be the issue?  Using html5 format and scorm 1.2  stroyline 360.