iPad: all the correct answers are validated as 'wrong'

Feb 14, 2013

We have a strange problem with the articulate content on the iPad.

When i'm answering the questions on the iPad, the systems tells me that they are incorrectly answered. But when i'm making the quiz on my desktop (Firefox or MSIE), It tells me that the given answers are correct.

In both cases, i did use the same answers.

What am i doing wrong?

8 Replies
Martin Bakker

We're using the HTML5/Safari combination.

I turned on the feedback by question. But when answering the question, it doesn't tell me if the given answer is right or wrong. In the end (at te results-slide) is tells me that I didn't pass. I double checked if the settings are correct and they showed up to be right.

Christine Hendrickson

Good morning Martin,

Hmm. That does sound strange. So, it doesn't give feedback at all, and the responses aren't being correctly scored?

I'm not sure if this would help, but if you haven't done so already, please be sure Private Browsing is disabled for Safari. You may find that Storyline's HTML5 output doesn't load as expected in Safari if the Private Browsing feature is enabled.This is a known issue. To correct it, turn off Private Browsing while you're viewing your Storyline content.

Please review the following article for more information:

Articulate Support > HTML5 output doesn't load correctly in Safari with Private Browsing enabled

If you still aren't seeing the feedback for your questions and the correct/incorrect answers aren't being scored properly, can you tell me where the content is being hosted? Is it being uploaded to a web server, or LMS?


Martin Bakker

Don't forget you have International customers . In the Netherlands is it 4.30 PM. But hey, good morning to you! ;-)

That's correct, for the most questions I don't get any feedback at all. And they aren't correcty scored. I'm gonna try turning off private browsing, like you mentioned in the article above.

The content is hosted online on a custom made LMS from our supplier 'Hospitality Factory'. I'll send them a link to this thread, so they can take a look at it.

Christine Hendrickson

Hi Martin,

Don't worry, I'd never forget that Just a habit of mine. I hope you're having a great afternoon, then!

If the Private Browsing settings don't make a difference, I'm wondering it it may be an issue with the course or LMS. If you can share the file here, I can test it out quickly to see if I see the same thing. Or, if you prefer, you're welcome to send it over to our support team so they can do some more extensive testing and keep the file private.

You'll be able to attach the .STORY file on the second page of the following form:

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

Martin Bakker

Today I had contact with support and they provided me a solution. There seemed to be something wrong with the slide master.

The solution for not getting feedback after submitting a question:

Create a new slidemaster (don't duplicate, I tried that also but that didn't work). Copy the style from the 'old' slide master' to the 'new' slide master. Then apply the new layout to the question-slides. Publish your course and it should be solved.

This discussion is closed. You can start a new discussion or contact Articulate Support.