Issue with update 3?

Is anyone experiencing issues with the feedback master slides not working properly. I have a course that utilizes custom feedback slides and since upgrading to Update 3 the correct feedback is fine, however the incorrect feedback is all over the place. I have attached images showing the view in the Feedback Master slide and what it looks like in the feedback layer in the course. 


3 Replies
Peter Anderson

Hey Bill, 

Sorry for the trouble. Is it possible you may have adjusted your machine's DPI recently? It should be set to 96

You'll also want to be sure you're following some basic rules to prevent strange behavior:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names.

Finally, if your Storyline software is not working properly, a simple repair may fix the problem. If not, please feel free to submit a ticket to our support team for additional help.

Thanks, Bill!

Bill Osborn

I have not adjusted anything on my system and try to follow the best practices. I did open another module and found it to be working fine. So not sure if this module was effected because it was the one I was opening when the upgrade message appeared??? I also tried importing a working Feedback Master from my other module and it has the same issue within this module. So it seems to be localized to just this one module. Definitely strange behavior and may simply be coincidence that I upgraded to 3 and caught this issue.  I have a support case open and sent a screener video of the issue as well as my source file - fingers crossed.