Issues with embedded videos

Hi,

I am building a course which has 100 + videos which is 500 MB in size (tota). For obvious reasons, I decided not to embedd this videos as-is in the course and instead uploaded them to a streaming server and within Storyline I chose the option "Insert videos from website" All worked well. But there is one issue we are not able to overcome.

We have used lot of animations and zoom effect on this course and the issue we have is that we are unable to send this video backward when the zoom effect appears. as a result this video continues to play on top of the zoom region. Basically we are not  able to control the video being played form a streaming server by applying a trigger. Is this a known issue ?

1 Reply
Christine Hendrickson

Hi there Diwakar,

If you're inserting the videos from a website, they're seen as web objects. So, any effects you have on the slide won't actually be applied to the video and they'll hover over content in the actual player (including your zoom regions). If you want to have a zoom effect on the videos, but you don't want to actually insert the videos into the course, it might be best to try recording the video or editing it so that it has that type of effect in the video itself. 

Any content inserted from an external site is seen as a web object and it'll cover up content on the slide and some of the player elements. For more information see this article

Another option, as mentioned in the article above, would be to publish for HTML5. However, if you decide to do that, it might be best to take a look at the following comparison chart:

Comparing Storyline's Flash, HTML5 and Articulate Mobile Player Output

Best of luck with the project! :)