2 Replies
jyothi sita

Hi Antorious,

To make hyperlink work in Chrome, you need to adjust the "Global settings" of your "Flash Player".  See the following steps..

1. Right click on the published output and then click "Global Settings.." option from the drop down menu.

2. Click on "Global Security Settings panel" option at the left side of the page.

3. Select "Always allow" option to the right side.

4. Refresh/ open your course story.html file in Chrome and check for hyperlink.

I have also attached screenshots for your reference.. Hope it helps...

Ashley Terwilliger

Hi Antorious and welcome to Heroes!

If you're testing the content locally you could be encountering some browser/security restrictions - and as Jyothi shared you may need to adjust the Chrome settings. We'd also recommend testing your content within the final intended environment as described here and there are a few free web server options you could use for testing within that article.