Keystroke trigger not working

Oct 30, 2020


I am building a simulation where I need a keystroke to trigger a jump to the next slide in the simulation (without a click). I was originally using this trigger which worked when I had 2 or 3 slides in the scene:

Jump to slide [next slide]

When the [timeline starts] on [this slide]

If [keystroke] = value [True]


I added more slides to the project, but when I went back to preview the scene, the trigger stopped working and I had no way to jump to the next slide. The only thing that changed is that I added a button to the slide to skip ahead.

I have tried:

- moving this trigger from a layer to the base layer

- changing the trigger to jump to a specific slide instead of the next slide

- reducing the slide time line to 1 second

- previewing the whole project instead of just the 1 scene


I am no longer able to get this trigger to work anywhere in my project, even though it was working previously. Any assistance is greatly appreciated!


1 Reply

This discussion is closed. You can start a new discussion or contact Articulate Support.