5 Replies
Christine Hendrickson

Hi Saul,

Are you viewing the published course locally, as well? If you view published Storyline content on your local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.

To properly test your published content and share it with others, upload it to the environment for which it was published. Take a look at this article for more information. 
If you're sure that you're not viewing the content locally, can you share your .story file here so I can take a look?
Thanks!
Christine Hendrickson

Good morning Saul,

Thanks for the additional information! It really depends on what the user is experiencing. I did manage to find the case you mentioned this morning (#00307696) and I see that Miker has been working with you on this. His last response is pretty much what I was about to say

It sounds like it's machine-specific, if this is only happening for one user. Try the steps that Miker sent you this morning with that user, if you can. Also, please be sure to update the case with any additional troubleshooting steps you take with the user, so Miker is aware of any changes. This will help us with finding a resolution a little bit faster. 

Also, I'm just curious, what exactly happens for that user when they try to access the content on their server? Do they get any errors? Are they attempting to view it in a specific browser, and if so, have they tried viewing it in a different browser? 

Thanks again, Saul. I hope you have a great day!

Saul  Jacobs

Hi Christine

We've worked out that the user is having issues when they upload their content to a Google site, similar to google docs. So this is something out of our hands now, but I'm interested if you have any other similar issues that can help them resolve it. The lessons runs but when they click the link nothing happens, not error either. Its like the server is blocking the link. The issue occurs in IE and Chrome.

Thanks

Saul

Christine Hendrickson

Good morning Saul,

Just out of curiosity, why is the user uploading to that type of host? I personally haven't tried doing so, so I'm unsure what exactly is causing the issue. They could try uploading it to a different source, temporarily, to see if they run into the same issue. If they do, it may be a security setting or add-on setting in the browsers. If they don't, it may be an issue with the host they're using. 

I'm sure there are many other options out there, but if you'd like you could recommend Articulate Online, for testing purposes. There's currently a 30 day free trial. That should be more than enough time for them to try uploading and viewing the content

Hopefully this will get us a little closer to a resolution for them.

Let me know how it goes,

Christine