Menu and Resources are always present despite Player settings

Hello

I have configured my Player settings to remove the menu and resources items. The Player preview shows them removed, but when I preview the scene or publish the scene, they appear!

  • I uninstalled Articulate Storyline and reinstalled the latest version, but that hasn't had any affect.
  • I have created a brand new .story file and copied the slides from the old into the new, but the situation remains the same.

I assume therefore that there is some corruption and that original settings (which DID show menu and resources) have somehow become firmly embedded and are no longer responding to the Player configuration.

Any ideas what I can do? I guess I could supply a menu (although I don't really want to), but there are no resources that I could conveniently add to the resources tab, and I don't want to have that there as a distraction that might confuse learners!!!

Thanks,

Martin

7 Replies
Steve Flowers

One of the things you might check is that your slides are not individually set to use a custom player. In story view, select a slide and look in the lower right pane for slide properties. This should say "Player defaults" under Player features. If it's set to "custom for the selected slides" it'll override your player settings.

Ashley Terwilliger-Pollard

Hi Martin,

I'd agree with Steve, especially checking your individual slide properties.  If you're still having difficulty after checking those properties, can you check to see if a brand new Storyline file without those slides has the same behavior? If not, it's likely the original file is experiencing some corruption. If so, I'd also check the following:

  • Work on your local drive (your C: drive).Working on a network drive or a USB drive can cause erratic behavior, includingfile corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory pathto your project files and your published output is less than 260 characters(for example C:\Articulate).
  • Avoid using special characters, accents orsymbols in your file names.
Martin Talbot

Hi, Steve and Ashley!

Thank you very miuch indeed for your help with this! You were spot on in your assesssment of the problem, Steve. The module had actually been built by a contractor and he had used a customised player for some slides!

Thanks, Ashley, for the link to the ScreenR - I have wondered for some time what the logic was behind the  'automatically decide' setting, and now I know!

Thanks, both

Best wishes

Martin