14 Replies
Leslie McKerchie

Hi Lynda,

Thanks for reaching out! We simplified the published output in Storyline 360 builds 3.35.20995.0 and later. When you publish HTML5-only or Flash-only courses, Storyline no longer generates these files in your published output:

• index_lms_flash.html
• index_lms_html5.html
• story_flash.html
• story_html5.html

You'll only see the files above when you publish courses with both HTML5 and Flash formats.

Lynda Thornton - Guelker

Leslie,

Okay, when you say I will only see the above? that is the problem.  I don't see the above.  The only thing in my zip file is "index_lms_html" . I need the "index_lms_html5.html", and when I zip I am not getting it any more.  

Okay, wait, so if I don't publish in HTML5 AND Flash, I will only see the "index_lms_html". Will this work as the "index_lms_html5.html"?  The person that loads these to the LMS system is stating that she needs the "index_lms_html5.html" or it will not load to LMS. 

Confused in MS!

Phil Mayor

Articulate has always advised that you should link to the index_LMS.html file. This is really good practice as this file ensures the correct version loads. You can publish to flash to get the html5 version, I would suspect in the future when the flash is dead there will only be the index_lMS.html

Leslie McKerchie

Hi Lynda,

New features and fixes are shared in our Storyline 360 Version History, which is kept up-to-date. This information was not included in the release notes as it was a simplification of output and did not affect the index_LMS.html file which is recommended for use:

Storyline 360: How to Distribute Courses for HTML5, Flash, and the Articulate Mobile Player

Thomas Koch

Hello

I have a problem with the output. (Internet)

Version v3.32.20313.0: If I publish the story_html5.html file, everything is OK.

For some time there has only been story.html

Version v3.41.22450.0: If I publish the story.html file, a gray border appears. (see image)

The export settings are the same. How do I get rid of the gray border?

Please help me.

Best regards
Thomas Koch

Lauren Connelly

Hi Thomas!

I'm happy to help! I've tried to recreate this issue on my end, but I don't see the gray border.

  • Does the gray border appear on every slide on just the slide from the screenshot?
  • Which browser are you using? Have you tried using multiple browsers?
  • We are now on Storyline 360 Update 43 (Build 3.43.22859.0). Have you tried upgrading to the latest version to see if the issue continues?

Lastly, is it possible for us to take a look at the .story file? I'd like to test it on my end to see what the fix might be to get rid of the gray border. You can attach your file to this discussion or share it privately.

Thomas Koch

Hi Lauren

Thank you for your help. The gray bar can be seen under the following conditions:

- Storyline Version: v3.43.22859.0 last update yesterday

- Tested browsers: Firefoxe, Chrome, Safarie, Edge

- Tested operating systems: Windows, MacOS, iOS

- Graphics cards, screen brightness, devices: In approx. 90% of the tested environments.

I am looking forward to your feedback.

Attached is a screenshot and one of the .story files.

Best regards
Thomas

Leslie McKerchie

Thanks for sharing your file, Thomas.

I was able to take a look and publish the course.

I initially saw the issue in your file, but toggling the player from Classic and back to Modern eliminated the issue. I just want to confirm if you're seeing the same behavior and I'll get this reported to my team.

Lauren Connelly

Thank you for confirming Thomas!

It looks like the extra gray area appears whenever the menu controls are turned off. I've set the menu controls to On and then removed the Menu and additional controls for both slides. 

I'm sharing an updated version in this reply. You can watch my test here.